چطور کامپوزر را بروزرسانی کنیم؟

Alireza 10 ماه پیش

امروز که می خواستم پکیجی رو با کامپوزر دانلود کنم به اخطار زیر برخوردم:

Warning from https://repo.packagist.org: You are using an outdated version of Composer. Composer 2.0 is now available and you should upgrade. See h
ttps://getcomposer.org/2

وقتی وارد لینکی که توی این خطا بهش اشاره شده رفتم بازم نتونستم طریقه آپدیت کامپوزر رو پیدا کنم.

لطفا راهنمایی کنید چطور می تونم کامپوزر رو به آخرین نسخه بروزرسانی کنم؟

1 پاسخ
برای قرار دادن دیدگاه وارد شوید
ahmadaskari 10 ماه پیش

از دستور زیر برای بروزرسانی کامپوزر استفاده کن:

composer self-update

از دستور زیر هم می تونی استفاده کنی البته من معمولا از کد بالایی استفاده می کنم:

composer self-update --stable